Requirements

All MD and DMD students are required to have a web-enabled mobile device such as an Android phone, Android tablet, iPhone or iPad.

To be compatible with HMS services, the device must have the following:

  • For Android devices: Android 8.1 (Oreo) or newer
  • For iOS devices: iOS 11 or newer
  • Wi-Fi capability
  • Microsoft Outlook for Android or iOS to access email and calendar.
  • Duo (for 2-Factor authentication)

Cellular service is not required but is strongly recommended.

Students are free to choose any mobile device (tablet or smartphone) that meets these requirements. HMS offers Wi-Fi connectivity throughout the campus to support these devices. If you need help getting your device setup, please email itservicedesk@hms.harvard.ed or visit TMEC 225.

To download HMS required mobile applications for your device, log into MyCourses. Click on Tools in the upper right corner and select Applications.

Phones and tablets are not supported by NBME for taking exams.

Setting up HMS email on iPhone

Setting up HMS email on Android